Improving "Hover" functionality
  • Hi Polat

    The ability to generate "hover" states is great, but needs some improvement. I suggest:

    1 - The 'action word' used to detect hover, active etc states should be user definable ("My Hover Name", "MyActiveName"). I frequently get sent through graphic files by designers that use different conventions to indicate different states e.g. "_ro", "_f2", "_hov". It would save re-naming the files.

    If that weren't possible, how about a group re-name in the File list, so i could quickly re-name all the "_f2" versions to "_hover"?

    2 - I saw somebody already mentioned this in Discussions: The app generates unwanted CSS where you have any "_hover" and/or "_active" states. You asked for an example there, so:

    .mb_buyers info_hover,
    .mb_buyers info,
    display: inline-block;
    background-repeat: no-repeat;
    background-image: url('filename.png');
    background-position:0px 0px;

    etc. etc.

    The first block should NOT include the "_hover" definitions, as they will not exist.

    I can send you a screen grab, if you want?

    Best regards

    Mike Laye

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!